Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author slickremix


    Thanks for using our plugin. I see the page but not sure what it looked like before, but the feed appears to be working ok?

    1. Are you sure you did not update any other plugins accept ours?
    2. Additionally did you try deleting the plugin and reinstalling?
    3. Do you have the premium version and if so what version do you have.
    Current version for Free FTS should be 1.2.6 and the premium version should be 1.1.5.

    Plugin Author slickremix


    Did you manage to get things sorted out?

    Hi! Sorry for not replying earlier.

    1 – There were no other updates at that moment.
    2 – I deleted the plugin and reinstalled it, but this did not help 🙁
    3 – The site’s user is using Free FTS and it was a 1.2.5 to 1.2.6 upgrade.

    I restored a back-up for the time being. We have not discarded the plugin since it’s one of the best feed plugins I ever tried.

    I am currently awaiting a reply on what to do with this issue. I will inquire and get back to you 🙂


    Plugin Author slickremix


    I’m still not understand what exactly the issue was, I saw the feed working when I went to the other page with updated version, however it was styled a little bit different, but that will happen when updating the plugin if you have made changes to the CSS file in our plugin. Can you explain in more detail what it was that was different when you upgraded?

    Also can you please email us a copy of your 1.2.5 version if you get a chance too so we can see what the problem might be, if the above issue does not apply. Thanks again!


    Thanks for keeping track of this issue! It is really appreciated 😀

    Finally got the time to dive further into this. I reproduced the steps by the user after restoring the back-up. The issue was that widget areas were displaced after running the update. That’s also happened when I reproduced the steps.

    I noticed the problem is not in the plugin though since it was rendering the facebook entries perfectly. That’s all the plugin is supposed to do anyway.

    Then I studied the css of the template and found that editing the css makes it unstable even when done in the therefore designated option. So that’s the actual problem here. Do you know if there are any other display issues with Responsive Theme by Cyberchimps? That’s what these guys are using…

    I am thinking on swithing to Pinboard which works much more stable than Responsive Theme. Do you have any suggestion?

    Over all I believe we can coclude that the problem was not the plugin from the start… I ran the update again today after fixing the css and it’s working perfectly.

    Plugin Author slickremix


    Great well glad to to hear you have worked things out!

    We have not heard of any others having this issue with that theme specifically.

    Responsive is the way to go, but it does require a bit extra CSS customizing at times. Since mobile is the future, it is a good idea. Plus our feeds look great on mobile and tablet too. But in the end it comes down to how much time you have to dedicate to making sure the whole site looks proper on all computers and devices.

    If you could drop a review for us that would be awesome!

    Done 🙂

    Plugin Author slickremix


    Awesome, Thank-You!

    Plugin Author slickremix


    After much research come to find out their was an extra div in the 1.2.6 update that caused formatting issues. So you should be all good now! Premium version has been updated too!

    Wow! Thanks for this headsup. We found a solution to the issue but I am glad to know this.

    I think my client will appreciate this 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Update impacts template’ is closed to new replies.