Support » Plugin: Theme My Login » Update has caused issues

  • We have used this plugin for years without issue, but a recent update has caused my website to lock all of our paid subscribers out from our content. Reading other recent reviews it seems we now need to pay, but I’m not even sure how to do that, so kind of screwed until this update is undone

    • This topic was modified 3 years, 3 months ago by tomhickey.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jeff Farthing

    (@jfarthing84)

    Could you elaborate on how your users are locked out?

    Thread Starter tomhickey

    (@tomhickey)

    We have a subscription-based website: https://switzersuperreport.com.au

    Subscribers are required to login to access content. Since yesterday no subscribers can login. They get either no error message, or an error message that their password is wrong. No new users can sign up either.

    Plugin Author Jeff Farthing

    (@jfarthing84)

    I suspect yesterday was your first update to the 7.0 branch?

    Do the other actions work properly?

    Thread Starter tomhickey

    (@tomhickey)

    No, we’ve been on v7 for a couple of weeks without issue, but this break seems to coincide with the update made 2 days ago.

    Theming the loging form is the only functionality we use so can’t talk to the other actions. Any ideas?

    Plugin Author Jeff Farthing

    (@jfarthing84)

    Can you test with other plugins disabled and a default/bundled theme?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Update has caused issues’ is closed to new replies.