Support » Plugin: Media from FTP » Update gets stuck at 0%

  • Update gets stuck at 0% but some media is successfully transferred to media library.
    Wordpress 5.3.2 and Php 7.2 Tried deleting and reinstalling but issue still remains.
    Any Help Greatly Appreciated.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same here, but WordPress 5.4 running Hueman theme and PHP 7.4

    Kreks

    (@kreks)

    You could try putting this in your wp-config.php
    ini_set('max_execution_time', 300);
    it helped me

    bbrink_TBW

    (@bbrink_tbw)

    Hi,

    Are you certain you are selecting files to update?

    The behavior you described can be replicated simply by forgetting to select (check the box!) any files to update.

    Bob

    Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    @kreks ini_set is irrelevant.

    This happens when “admin-ajax.php” is not available.
    It is possible that some security measures have restricted “admin-ajax.php” in .htaccess. Fix it, or add the following code to your .htaccess.

    <Files admin-ajax.php>
        Order allow,deny
        Allow from all
        Satisfy any
    </Files>

    @katsushi-kawamori Well there was (in my case) no restriction in the .htaccess file. Just the usually WP stuff. I’m not sure about the server itself.

    I had only problems with the more bigger files. The job is finished now so I can’t try your solution anymore. Otherwise I would had tried it and posted some feedback.

    But it was certainly not irrelevant. Might be that it was not the most elegant way to solve the problem. I shall never know 🙂 But then again it was just temporally so every solution was fine by me.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.