Support » Plugin: Media from FTP » Update gets stuck at 0% but media is successfully transferred to media library

  • Hi Support,

    We have a relatively huge file (70MB+ video) and we initiate Update Media, it gets stuck at 0% but when we check on Media Library, the file is successfully added there.
    Our max upload file limit is set to 800MB.
    During the 0% stuck and after a few minutes, there is an Error 500 in the Console Log.

    How can we fix this?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Katsushi Kawamori

    (@katsushi-kawamori)

    “max upload file limit” is not relevant.
    It only writes files already on the server to the database.
    You may have encountered an error reading the content of the video.
    Check if the video is broken.

    Thank @katsushi-kawamori for the response.
    What’s strange is that the file is actually successfully added to the Media Library (database), and moved to the designated folder.
    The video is also playable when added to a page, so there must not be a problem with the video isn’t it?
    I even re-saved it on a VLC Player, but still the same. 🙁

    thefriendlancer

    (@thefriendlancer)

    I am still experiencing this issue.
    Just to add more details to this…
    The progress bar is stuck at 0%, Error 500 is returned in the console log.
    But the file is actually successfully added to the Media Library.

    Any ideas guys?

    I’m having the same issue except mine is just images…Any help Greatly Appreciated
    Wordpress 5.3.2 and Php 7.2 Tried deleting and reinstalling but issue still remains.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.