Support » Plugin: Wincher Rank Tracker » Update fucked up

  • It worked well until your latest update 1.3.0 – now I get this:

    Parse error: syntax error, unexpected T_FUNCTION, expecting ‘)’ in /home/www/video2web.dk/wp-content/plugins/wincher-rank-tracker/Wincher_API.php on line 1663

    Its not even possible to remove the plugin. Neither can I find the old version.

    Fix it fast, please!

Viewing 1 replies (of 1 total)
  • Plugin Author wincher.com

    (@winchercom)

    Hi Carsten.

    Please upgrade to the new version. Version 1.3.0 was not working well on some deprecated php-versions.

Viewing 1 replies (of 1 total)
  • The topic ‘Update fucked up’ is closed to new replies.