WordPress.org

Support

Support » Plugins and Hacks » BuddyPress Toolbar » [Resolved] Update from v1.4.1 to v1.5.0 – important advice!

[Resolved] Update from v1.4.1 to v1.5.0 – important advice!

  • The topic ‘[Resolved] Update from v1.4.1 to v1.5.0 – important advice!’ is closed to new replies.
Skip to toolbar