Support » Plugin: Simple:Press - WordPress Forum Plugin » Update from simple:press 4

  • dmgeurts

    (@dmgeurts)


    I’m struggling to update simple:press from version 4 to 6. I was hoping to be able to disable the old plugin and enable the new one. Sadly Apache logs are flooded with database errors when trying to enable v6 of the plugin.

    It would be great if I could migrate between the two versions. Please could you advise how I could update the plugin without losing the forum content?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter dmgeurts

    (@dmgeurts)

    I’ve found this link
    https://simple-press.com/documentation/installation/upgrading/upgrading-version-4-5

    But what I need now is a way of downloading the old plugin versions so I can hop from 4.3.3 to 4.5 then to v5 and then to v6. I’d be grateful if you could point me to where these files may be hosted.

    Another issue I may well have is that the current webserver minimum PHP level is 7.2… In which case I’ll have to replicate the site to a dev machine with PHP 5.6 to do the upgrades. If I can get the old plugin files.

    • This reply was modified 5 months ago by dmgeurts.
    Plugin Support nigel01

    (@nigel01)

    Hi:

    Unfortunately support for version 4 ended years ago and support for the last version 5 build ended last year. (Deprecation policies are here: https://simple-press.com/deprecation-and-end-of-life-support-policies/)

    When we took over development of Simple:Press we started with version 6 so we have files for version 5.7.5.3 and 6.x but not before that.

    Send us a note via our contact form on our site and we’ll give you a temporary link to download version 5 but we don’t have any of the version 4 files.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.