Support » Plugin: Responsive Menu - Create Mobile-Friendly Menu » Update from 4.1.4 to 4.1.7 broke mobile menu styling

  • Resolved udidol

    (@udidol)


    Updating to 4.1.7 didn’t make my menu disappear, but it did screw up my mobile menu.
    All the existing styling for the mobile menu just disappeared.
    Menu items appear with the dot like a regular HTML

Viewing 8 replies - 1 through 8 (of 8 total)
  • ghostcat

    (@ghostcat)

    Screwed up the styling on one of my client’s menus as well. It looks like they changed instances of “responsive-menu” to “rmp-menu” in the plugin’s CSS.

    mesmer7

    (@mesmer7)

    My menus completely disappeared, just like with 4.1.6. I had to rollback to 4.1.4 again.

    Plugin Support sumitsanadhya

    (@sumitsanadhya)

    Hi Udidol,

    This issue has been fixed in the latest plugin update. I request you to update RM to its latest version (v4.1.9) and check.
    Do let me know if you still face the issue.

    Regards,
    Sumit

    Thread Starter udidol

    (@udidol)

    @sumitsanadhya
    Hi,
    I upgraded, the issues were not fixed.
    My mobile menu still has no styling, and trying to customize it with your customizer does not work.

    Plugin Support sumitsanadhya

    (@sumitsanadhya)

    Hi Udidol,

    Can you please share step-by-step instructions to generate the issue or a screenshot/ screencast if possible so we can check and help you to fix the issue.

    Regards,
    Sumit

    hello,
    I’ve the same problem when updating the plugin, all of my styles disappear. my menu is therefore all broken… how can we save the styles to reinject them after the update?
    thank you

    Thread Starter udidol

    (@udidol)

    @sumitsanadhya
    STR:
    1. Create a menu with sub items in version 4.1.4
    2. Make sure it exists as a mobile menu.
    3. Update to 4.1.7 and above

    Your mobile menu will be broken.

    Plugin Support sumitsanadhya

    (@sumitsanadhya)

    Hi @udidol

    Can you please update RM to their latest version and then check. Hope your issue will get resolved. Let me know if you need more help.

    Regards,
    sumit

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Update from 4.1.4 to 4.1.7 broke mobile menu styling’ is closed to new replies.