Support » Plugin: Pods - Custom Content Types and Fields » Update from 2.7.11 to 2.7.12

  • Resolved jackey

    (@jackey)


    Hi,

    I’m using Divi Builder to create wordpress content and up until 2.7.11 the use of these – {!{pods field=’aanbieder’}!} – shortcodes in divi’s module fields worked just fine.

    After the update to version 2.7.12 however, this seems to render “Pods not found”.

    Best Regards,
    Jackey van Melis

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jim True

    (@jimtrue)

    Pods shortcodes are called with [pods field="aanbieder"] I’ve never seen the {!{ }!} format before. Is that something specific to Divi?

    Hi Jim,

    Had the problem (a year ago) that in most input fields the normal shortcode as you describe rendered as text. Found that this {!{ }!} worked like a charm.

    Sadly (for me), with the latest update this stopped working.

    Strangely enough… it seems to know it’s a pods code… cause it renders “Pods not found”.

    Regards

    Plugin Author Jim True

    (@jimtrue)

    If it’s responding with “Pods Not Found”, that usually means it’s no longer in ‘context’ of the loop (whatever you’re using as the Divi Builder). Pods shortcode is smart enough to be aware of when it’s in the loop and to use the current post-type, etc. to display the fields. Have you tried calling the shortcode the ‘normal’ way? ie, [pods field="aanbieder"]

    Plugin Author Jim True

    (@jimtrue)

    We’ve not heard back from you on this one in more than 2 weeks, so we have to assume you’re no longer having the issue or have found another resolution, so we’re marking this resolved.

    If this is not the case, please feel free to reply and ‘unmark’ the ‘resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Update from 2.7.11 to 2.7.12’ is closed to new replies.