Support » Plugin: BuddyPress Create Group Type » Update from 1.1.1 to 2.0.0 blocked by Wordfence

  • Resolved rpkemp

    (@rpkemp)


    Hi. Attempts to apply the latest update to this plugin result in the following message from Wordfence:

    403 Forbidden
    A potentially unsafe operation has been detected in your request to this site, and has been blocked by Wordfence.

    Any idea whether this is specific to my site or a more general problem?

    Thanks

    Rob

Viewing 1 replies (of 1 total)
  • Plugin Author Wbcom Designs

    (@wbcomdesigns)

    @rpkemp

    Plugin codes are pretty clean, no security loopholes.

    We often see this error when Wordfence is installed and it blocks something that it thinks is a potentially dangerous action. The best way to resolve this is to teach the firewall that this action is safe which can be done by taking the following steps:
    1) Sign into your site
    2) Navigate to Wordfence > Firewall
    3) Click the drop-down for Firewall Status and change it from Enabled and Protecting to Learning Mode
    4) Click Save
    5) From here, go back to your form and submit an entry. You should see it go through without any issues.
    6) Repeat steps 2-4 and change the mode back to Enabled and Protecting.

Viewing 1 replies (of 1 total)
  • The topic ‘Update from 1.1.1 to 2.0.0 blocked by Wordfence’ is closed to new replies.