Support » Plugin: Peter's Login Redirect » Update for WordPress 4.9.5

  • loupiloop

    (@loupiloop)


    Hi,

    I have your plugin Peter’s Login Redirect installed in my site.
    I would like to update my WordPress 4.8.6 to 4.9.5, but you are not compatible with WP 4.9.5

    Are you going to update your extension to be compatible with the latest version of wordpress ? If so, when do you think it will be?

    Thank you

  • The topic ‘Update for WordPress 4.9.5’ is closed to new replies.