Support » Plugin: Dependency Minification » Update for WordPress 3.7

Viewing 1 replies (of 1 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    @snovice There is no known incompatibility with WordPress 3.7.

    We’ll be making a new release over the next week to update the Tested up to field, but you should be able to use it now.

Viewing 1 replies (of 1 total)
  • The topic ‘Update for WordPress 3.7’ is closed to new replies.