Support » Plugin: Protect the Children! » Update for Gutenberg?

  • Resolved dhuyck

    (@dhuyck)


    This looks like just the plugin to help satisfy a need we have on a multisite installation. However, we have updated to WP5.0.3, we are using the block editor (Gutenberg), and the checkbox is not available to enable this tool on children of the password-protected page/post.

    Are there plans to find a working model for this plugin in Gutenberg?

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • P.S. This is the best-named plugin that I’ve seen. Nice work.

    Plugin Author MillerMediaNow

    (@millermedianow)

    Hi @dhuyck ,
    Thanks, I was happy with the name we came up with it ourselves 🙂

    We have had this request both internally and externally and I opened an issue on our GitHub repository last month:

    https://github.com/Miller-Media/protect-the-children/issues/2

    There are plans though we have not had enough time to understand how to accomplish this on Gutenberg. I’m very interested in getting this resolved though since I think this plugin remains very useful.

    Open call for you or any developers to help us with this one, otherwise we will definitely tackle this one internally when we have some time (hopefully very soon!).

    Plugin Author MillerMediaNow

    (@millermedianow)

    Update on this, we have had a developer in the community submit a pull request for Gutenberg support and will review this week and hopefully merge in for a new version:

    https://github.com/Miller-Media/protect-the-children/pull/3

    Plugin Author MillerMediaNow

    (@millermedianow)

    An update to Gutenberg has just been pushed live! Let us know if you have any questions. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Update for Gutenberg?’ is closed to new replies.