Support » Plugin: Automatic Post Date Filler » Update for 5.0/Gutenberg?

  • Any chance we’re going to get an update to the plugin for WP 5.0 and/or Gutenberg? It doesn’t even show up in the Gutenberg editor currently.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Update for 5.0/Gutenberg?’ is closed to new replies.