Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Update failure on 4.6

  • Resolved mkassowitz

    (@mkassowitz)


    I tried updating to 4.6 on two different sites. Update activity appears normal but version 4.5 actually remains active and 4.6 is listed as an available update.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jeremy Herve

    (@jeherve)

    Jetpack Mechanic 🚀

    Could you try to log in to your site via FTP or CPanel, delete the existing Jetpack plugin folder, and reinstall the plugin manually as explained here:
    http://codex.wordpress.org/Managing_Plugins#Manual_Plugin_Installation

    You’ll find the Jetpack plugin folder here:

    
    wp-content
       plugins
         jetpack - DELETE THIS FOLDER
    

    If you’re not sure how to do this, you can ask your hosting company for help. They should also have documentation explaining how to edit or remove files from your site using FTP or a File Manager in your admin panel.

    Let me know how it goes.

    Thread Starter mkassowitz

    (@mkassowitz)

    Thanks. Tried again on the “failed” sites and update now appears to be applying properly.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update failure on 4.6’ is closed to new replies.