WordPress.org

Forums

Slideshow
Update fails to add new image from library (15 posts)

  1. MontyBiglugs
    Member
    Posted 1 year ago #

    I am using the latest version of WordPress with the latest version of the 2011 theme.
    The slideshow has worked fine up until now, but with the latest version of the plugin the update button does not add a new image I've added from the image library. The thumbnail displays ok in the image list but when I press Update the thumbnail of the new image disappears, leaving the last image uploaded successfully in its place. I have deactivated all of the other plugins leaving the slideshow the only one active and it still doesn't update the new image.

    Best wishes, Stuart

    http://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. Berndrac
    Member
    Posted 1 year ago #

    Hello I have the same issue I just installed the slideshow I am adding my slides and as soon I hit the update button all the slides disappear and the slideshow is blank

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    @Berndrac: As per the Forum Welcome, please post your own topic.
    http://wordpress.org/support/plugin/slideshow-jquery-image-gallery

  4. Berndrac
    Member
    Posted 1 year ago #

    ESMI Sorry my bad thought I was just commending on Monty's threat as I have the same issue I will ad my own post

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    That's very strange. Have you tried reinstalling the slideshow plugin? Something might have gone wrong during the installation of the slideshow.

  6. MontyBiglugs
    Member
    Posted 1 year ago #

    I have deactivated and reactivated it to no avail. I have stopped short of deleting the plugin because I was worried that I might lose all of the photos loaded into it if I did. Will I lose the photos if I delete the slideshow plugin?

  7. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    No, the slideshow does not delete the images you've uploaded when you remove it.

  8. MontyBiglugs
    Member
    Posted 1 year ago #

    I will delete it and reinstall now... I'll give you feedback shortly.

  9. MontyBiglugs
    Member
    Posted 1 year ago #

    I've deleted and reinstalled the slideshow and the same problem is present. The new picture can be selected but when the Update button is pressed, the new image fails to load and the previous top image still shows at the stop of the slide list.

  10. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    That's a shame, thank you very much for trying.

    Could you please tell me what browser you're using and whether or not JavaScript is enabled on that browser?

  11. MontyBiglugs
    Member
    Posted 1 year ago #

    I am using Opera. I'm not sure how to tell if Javascript is enabled. I also tried performing the same operation in Chrome and it failed with that too.

  12. MontyBiglugs
    Member
    Posted 1 year ago #

    PS. Javascript is enabled.

  13. MontyBiglugs
    Member
    Posted 1 year ago #

    It also seems to fail in IE 8 unfortunately.
    the blog concerned is:
    http://www.afterworkstuff.co.uk/walks/

  14. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Thank you very much for taking the time to look up all of this information. However, I'm terribly sorry to have to tell you that I still haven't been able to solve or even reproduce the problem.

  15. paula@smithbaptist
    Member
    Posted 1 year ago #

    HELP! I didn't design our website but I have been able to make the slideshow work. Our site has the moving slider. I have added the images that I want but only one of them shows. I added the other image yesterday (about a week after I did the latest update). Now I can't make it work. I'm new at wordpress but very willing to learn. Any ideas????

    Any insight will be appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Slideshow
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.