Support » Plugin: Caldera Forms - More Than Contact Forms » Update Failed from 1.6.0 to 1.7.2

  • Resolved felixhelix

    (@felixhelix)


    Hi,
    I tried to update from 1.6.0 to 1.7.2 (Free Version), but WordPress responded with missing write permissions. Now the Caldera plugin is not longer visible in the plugin list.
    Some files are there and also the database entries.

    I have some forms already set up and didn’t export them before 🙁
    What to do? Is it safe to just install the new version over ftp or will the existing forms be overwritten? Is there a way to export the forms directly from the database?

    Your’s
    Felix

Viewing 3 replies - 1 through 3 (of 3 total)
  • Addendum:
    I found an copy of the older version and uploaded that in a fresh directory.
    It dodn_t work, however 🙁
    The error messages are:

    Warning: include_once(/ … /wp-content/plugins/caldera-forms_def/vendor/autoload.php): failed to open stream: No such file or directory in /… /wp-content/plugins/caldera-forms_def/caldera-core.php on line 113

    Warning: include_once(): Failed opening ‘/ … /wp-content/plugins/caldera-forms_def/vendor/autoload.php’ for inclusion (include_path=’.:/usr/lib/php5.6′) in / … /wp-content/plugins/caldera-forms_def/caldera-core.php on line 113

    Fatal error: Class ‘calderawp\calderaforms\pro\admin\scripts’ not found in /… /wp-content/plugins/caldera-forms_def/includes/cf-pro-client/bootstrap-cf-pro.php on line 30

    Any ideas?

    Your’s
    Felix

    Plugin Contributor christiechirinos

    (@christiechirinos)

    Hi Felix,

    You should reinstall the plugin via FTP (or ask your host to do so) as you suggested. Caldera Forms data is stored in a table in the database separate from the plugin files, and all of your form data & set ups should be available upon a fresh installation.

    Thanks Christie,
    that worked fine 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update Failed from 1.6.0 to 1.7.2’ is closed to new replies.