Support » Fixing WordPress » Update Failed: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"

  • Hi everyone

    There is something strange happening with my website lately. Every time I log in to the dashboard it gives me 500 (Internal Server) Error page. I’ve seen it before and usually successfully fixed it since it was related to installation of some plugin and usually it totally blocked the website so I had to fix it through FTP.

    But this time it’s different. First of all I can’t connect it to any reason. Besides it shows up upon log in and then disappears after I refresh the page.
    Actually it hasn’t been bothering me much till this morning when I tried to update two plugins and both failed it with a message “Update Failed: <!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Transitional//EN” “http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd”&gt; 500 (Internal Server) Error – We’ve happened upon a bit of a problem… 500 (Internal Server) Error …that we’re working furiously to correct. Things will be up and running again soon. Thanks for your patience.

    I don’t have much experience in coding and web development in general, so I have no idea what it might mean and how to fix it.
    I will appreciate any help (if possible explained in a simple way)
    Thanks.

Viewing 1 replies (of 1 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    Errors like this are logged. Check the error log on your server. If you can’t find the log, please contact your host.

    Meantime, enable wp_debug and wp_debug_log and after an error, look at wp-content/debug.log to see if anything gets logged there. https://codex.wordpress.org/Debugging_in_WordPress

    You can also try this: Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you cannot access wp-admin, there are other ways to deactivate plugins.

Viewing 1 replies (of 1 total)
  • The topic ‘Update Failed: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"’ is closed to new replies.