• Resolved sanheng

    (@albert001)


    After my page is updated, the following message will be prompted
    “Update failed. Error message: This response is not a valid JSON response”
    After I checked all the plugins, it was determined to be due to “WP External Links”,
    Please give me solution, thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter sanheng

    (@albert001)

    I use the Gutenberg editor, a very easy to use editor, hoping to resolve the conflict between the two.

    Plugin Author WebFactory

    (@webfactory)

    Hi, we’re looking into the issue. At the moment we don’t have a fix. But when we find a solution we’ll update the plugin.

    Thread Starter sanheng

    (@albert001)

    Okay, I don’t get this error when using the classic editor. I hope that after you find the solution, update the plugin and reply to me here, thank you.

    Plugin Author Alexandru Tapuleasa

    (@talextech)

    Hi,

    We weren’t able to reproduce it unfortunately 🙁
    Have you tried disabling other plugins or trying a different theme, but leaving WP External Links on? It might be a conflict between WP External Links and another plugin, not with Gutenberg editor itself.

    Thread Starter sanheng

    (@albert001)

    WPJAM Basic is very grateful. After a few days of investigation, I realized the previous error and found External Links-nofollow, noopener & new window is indeed a conflict with a plug-in, not a Gutenberg editor, before me Sorry for the misjudgment.
    I found a conflicting plug-in: WPJAM Basic https://wordpress.org/plugins/wpjam-basic/ , it is estimated that some functions of the plug-in are disabled, which affects the use of External Links.
    Later, I replaced other similar nofollow plugins, and there were no plugin conflicts. I want to know which functions are used by External Links.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Update failed.’ is closed to new replies.