Support » Fixing WordPress » Update Failed: 504 Gateway Time-out 504 Gateway Time-out nginx

  • Hello,

    It would seem the error I am getting is the same as what’s discussed and solved here. Yet, in my case, the site .conf does not have any proxy_read_timeout setting at all.

    Does that mean I should add that setting into the site configuration on Nginx, and set it to something reasonable?

    To reiterate what the OP on that thread stated… Sometimes when I do updates of plug-ins, I see the error (with the plug-in list entry, and as a standard WP notification) stating,

    Update Failed: 504 Gateway Time-out 504 Gateway Time-out nginx<!-- a padding to disable MSIE and Chrome friendly error page -->

    If it’s not as simple as adding a proxy_read_timeout setting, let me know. I’ll gather up the configuration data and post it.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Update Failed: 504 Gateway Time-out 504 Gateway Time-out nginx’ is closed to new replies.