Support » Plugin: All-in-One Event Calendar » Update failed

  • Resolved babyinternational


    I updated the module but an error occurred.

    Errors occurred while we tried to install your core Calendar Themes.

    Unable to create the Calendar Themes folder: /var/www/vhosts/

    Try to create this folder manually, then try again.

    Actually the folder exists on the server but I still get this message. Any idea how to solve this issue? I can’t make any modifications for now in the back end and therefore can not just deactivate the module.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Got this error too:

    Unable to create /home/user/domains/ folder
    Try to create /home/user/domains/ folder manually and then restart the process

    While the folder is already there.

    I deleted the module manually via FTP – didn’t save the module but at least the error was solved and I could work on the website, again.

    Hi all,

    I’m facing the same problem too, since this morning…
    When will there be a solution available?

    Why does it say resolved… it is not
    i have the same problem. it ask me for an FTP account and after that it is not able to create the themes-ai1ec folder. I have set all the chmod’s well.

    Urgent help needed


    You can find the themes-ai1ec folder in the folder from the plugin. You need to move that folder (with content) to the “wp-content” folder.

    This helped me!

    Hey! This helped me to!

    thx jellekaat for your quick help.

    Solved this problem for me:

    the plugin was creating the wp-content/themes-ai1ec directory with nothing in it and then getting stuck. I found this directory, with contents already exists in wp-content/plugins/all-in-one-event-calendar/themes-ai1ec

    when I move that directory with contents to wp-content/ the plugin is happy. This doesn’t make sense, and I would have expected to see the devs chime in here, but there it is, at least in my case.

    Hope that helps someone

    I am having the same problem. I did what a few of you have said worked for you (find the themes-ai1ec folder in the folder from the plugin, then move that folder with content to the “wp-content” folder.) When I tried that, I discovered that BOTH ‘themes’ folders were populated with the exact same files, and when I attempted to move either to wp-content. Now i only have ONE ‘themes-ai1ec’ folder and it’s located in the plugin’s folder, and I still cannot update the plugin on my wordpress.

    Any idea how to fix this one? Thanks!

    this upgrade doesn’t work for me… just keep going in an annoying, time wasting loop. going back to version that worked.

    @ peterOzolins: Thanks for the fix. I moved the /theme-ai1ec folder from the /wp-content/plugins/all-in-one-calendar/… directory to the proper /wp-content/… directory and everything worked fine!

    this post helped to me yes its worked but this plugin give same error and still problem to september 2013

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Update failed’ is closed to new replies.