• Resolved koolwebs

    (@koolwebs)


    Update failed: Could not copy file. nextgen-gallery/products/photocrati_nextgen/modules/nextgen_admin/static/select2-4.0.13/dist/js/i18n/ru.min.js

    All permissions are set for access
    Any help would be greatly appreciated, thank you Kimmy

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Benjamin

    (@benjaminowens)

    Hi @koolwebs That sounds like the updater may have had an error when downloading the new zip file; deleting nextgen and re-installing it should correct the problem.

    Thread Starter koolwebs

    (@koolwebs)

    Thank you, Like one of those “have you tried turning it off and on again” moments 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update fail’ is closed to new replies.