WordPress.org

Forums

Quick Cache (Speed Without Compromise)
[resolved] Update error; Suggested fixes don't work (4 posts)

  1. jnandann
    Member
    Posted 2 years ago #

    I loaded the latest update and now my site has been down for 12 hours. I followed suggestions in other posts to delete the quick-cache folder from my plugin files and to delete the advanced-cache.php from my wp-content. However, I still get an error message: Parse error: syntax error, unexpected T_STRING in line 18 of my wp-config.php. I've checked it and it seems fine. At the moment, I'm hoping my host can restore my entire site from a backup but I'd love a quicker fix. Any more suggestions?

    http://wordpress.org/plugins/quick-cache/

  2. Army
    Member
    Posted 2 years ago #

    Check this thread. I had the same problem and fixed it.
    http://wordpress.org/support/topic/deactivation-breaks-wordpress?replies=8

  3. jnandann
    Member
    Posted 2 years ago #

    Thanks SOOOOO much. It's great to have the site back up and running. I was starting to get really concerned about it being down for so long. Could someone please let me know if/when it's safe to re-install the plugin?

  4. jnandann
    Member
    Posted 2 years ago #

    Well, I've installed the new improved version - just the lite version for now - and it seems to be behaving itself. Thanks to everyone who helped.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.