Support » Fixing WordPress » Update error – Expected checksum value

  • Hi. I’m trying to update my WordPress to 4.9.1 but having this error:

    Update WordPress

    Downloading update from https://downloads.wordpress.org/release/tr_TR/wordpress-4.9.1.zip…

    Download failed.: The checksum of the file (xxxchecksumxxx) does not match the expected checksum value (xxxchecksumxxx).

    Installation Failed

    (btw I’m using Turkish version and getting this error message in Turkish)

    Everything was fine last month. I’ve manually updated my WP to the latest version but when I try to re-install WP 4.9.1 through my dashboard still getting the same error.

    My hosting company and I checked the file/folder permissions and they’re OK.

    What do you recommend about it? Thanks.

    • This topic was modified 1 week, 4 days ago by  DesignAc. Reason: typo

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.