Support » Plugin: The Events Calendar » Update error

  • I’m receiving this error when updating the Events Calendar Pro plugin- Warning: php_uname() has been disabled for security reasons

    I’m getting an error when I update the standard plugin first (incompatibility) so when I try to update the pro version, I get the above error. I’m trying to update from Version 5.0.1 | to 5.1.1

    My host troubleshooted and didn’t immediately find any issues that would cause this.

    Do you know why this might be?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Update error’ is closed to new replies.