WordPress.org

Support

Support » Reviews » Dermandar » Update does not work with 3.5

Update does not work with 3.5

  • The latest plugin made the whole website not loading at all.

    had to reinstall the old version 0.11 because that workes flawlessly

Viewing 1 replies (of 1 total)
  • Plugin Author efkhoury

    @efkhoury

    Could you please provide us with more information about your problem ? Because we’ve just tested it on WP 3.5 and with WP 3.5.1 both of them working properly with the version v2.2.
    Are you sure you are using the latest version of the plugin v2.2

Viewing 1 replies (of 1 total)
  • The topic ‘Update does not work with 3.5’ is closed to new replies.
Skip to toolbar