Support » Plugin: Helpful » Update database

  • Resolved WPorb

    (@wporb)


    I keep getting this message in admin dashboard over and over:
    The Helpful database must have been updated: Update database

    Any thoughts or how to disable it?
    Thanks

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Pixelbart

    (@pixelbart)

    @wporb That must be a bug that only appears to occur to you. I couldn’t repeat the mistake anywhere. The plugin should always show the note when activating/updating the plugin.

    I have just added a new option to version 4.0.11. Now you can completely disable the notes for Helpful in the System settings.

    4.0.11
    – Added an option in the Helpful Settings under System that allows you to completely disable Helpful Notes in the Admin.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Side note to @wporb Please do not offer anyone, plugin author or not, access to your site’s back end. That’s a good way for them to get into real trouble here.

    Had the author asked for that (the author did not, I’m just explaining) this would have been my reply to them.

    I’ve deleted your offer to login to your user’s site. I’m am 100% sure you mean well but please never ask for credentials. I have flagged your account temporarily. That just means that your post will need to be approved and @ notifications from you will not work.

    https://wordpress.org/support/guidelines/#the-bad-stuff

    Now for the why: The internet is a wonderful place full of very nice people and a few very bad ones. I’m sure everyone here is very nice however, by giving some ones keys to your house you are trusting they wont steal anything. Likewise the person who takes the keys is now responsible for the house FOREVER.

    If something was to go wrong, then you the author may well legally become liable for damages, which they would not normally have been as their software is provided without warranty.

    Please be aware that repeatedly asking for credentials will result in us asking you to repeatedly stop before escalating up to the plugins team.

    Which is just an example, since they didn’t offer that.

    Plugin Author Pixelbart

    (@pixelbart)

    @jdembowski I get it. I would never publicly ask for access data here. Otherwise it is so regulated in Germany anyway that I would have to send a contract first because of the GDPR. So even if I would ask times for access data, a contract would have come before. At it I hold myself naturally, simply because I would like that myself also to the security.

    Thank you for your information!

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    Yes. I know you get it. 😉 I just wanted to caution this user who’s reply was archived as a precaution.

    *Makes note to come up with better user scenario explanation verbiage and has much more coffee.*

    Plugin Author Pixelbart

    (@pixelbart)

    @jdembowski All well, I personally understood you and think it’s great that you enlighten the users.

    Thank you for your commitment!

    Just FYI, in our case, it was the object cache that kept showing that notice. I had to disable object cache, run the update, and then enable object cache and clear it. That’s the only thing that made that notice disappear.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.