Support » Plugin: Quick Cache (Speed Without Compromise) » Update crashed all sites on Host Gator

  • Resolved msqinc

    (@msqinc)


    All sites went down with very ugly error after update.
    I had to ftp into each site and manually remove the plug in. Error:

    Fatal error: Uncaught exception ‘Exception’ with message ‘This version of Quick Cache requires PHP v5.3+.’ in /xxx/xxx/xxx/xxxx.us/wp-content/plugins/quick-cache/quick-cache.php:19 Stack trace: #0 //xxx/xxx/xxx/xxxx.us/wp-settings.php(203): include_once() #1 /xxx/xxx/xxx/xxxx.us/wp-config.php(106): require_once(‘/xxx/xxx/p…’) #2 /xxx/xxx/xxx/xxxx.us/wp-load.php(29): require_once(‘/home1/msqinc/p…’) #3 /xxx/xxx/xxx/xxxx.us/wp-admin/admin.php(30): require_once(‘/xxx/xxx/p…’) #4 /xxx/xxx/xxx/xxxx.us/wp-admin/index.php(10): require_once(‘/xxx/xxx/p…’) #5 {main} thrown in /xxx/xxx/xxx/xxxx.us/wp-content/plugins/quick-cache/quick-cache.php on line 19

    http://wordpress.org/plugins/quick-cache/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update crashed all sites on Host Gator’ is closed to new replies.