Support » Plugin: WPS Hide Login » Update crash the site – “Security plugin”

  • Normally an update should be backward compatible. Here is the support tip, you should update PHP. Poor programer – My tip: stay away.

  • The topic ‘Update crash the site – “Security plugin”’ is closed to new replies.