Support » Plugin: BackWPup - WordPress Backup Plugin » Update couldn’t be installed due to inconsistent file permissions

  • Resolved jb_1985

    (@jb_1985)


    Hello there,

    I can’t update BackWPUp due to the error stated above. The file in question seems to be a .htaccess, I haven’t changed anything in it, though. Any thoughts?

    Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    we will investigate this error. Can you please tell us, what your current BackWPup version is?

    Thanks

    Thread Starter jb_1985

    (@jb_1985)

    Hi Christina,

    yes, my current version is 3.3.4. I want to update to 3.3.6.

    Thanks!

    I was also getting this error. Same versions as jb_1985: 3.3.4 => 3.3.6

    I FTP’d into my server and noticed there were backups of the .htaccess file (.htaccess.bak) inside the wp-content/plugins/backwpup/ folder. I deleted them and then the upgrade worked fine.

    Thread Starter jb_1985

    (@jb_1985)

    Thanks, K-Fella!

    Somehow the problem solved itself magically. No idea what happened. But I’m sure this is a great fix as it sounds very logical to me.

    Plugin Author Alex Frison

    (@seville76)

    Looks like, this has been resolved then. đŸ™‚

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Update couldn’t be installed due to inconsistent file permissions’ is closed to new replies.