Support » Plugin: PilotPress » Update 'Compatible up to' tag

  • It is good to see that the plugin is under active development addressing bugs and developing new features. But why is the Compatible up to tag not updated? Does it mean that the plugin is not tested with the latest WordPress version and may break? I’m writing this because its been about a month since the last major release of WordPress and I’m concerned about the security of my site.

    https://wordpress.org/plugins/pilotpress/

  • The topic ‘Update 'Compatible up to' tag’ is closed to new replies.