WordPress.org

Support

Support » Plugins and Hacks » WooCommerce » Update Compatibility Issues (Variable Products)

Update Compatibility Issues (Variable Products)

  • While there have been some useful back-end improvements in Woo 2.0.3, especially in terms of variable products, these caused functionality problems in the front-end.

    Namely, the drop down menu for a product page in front now ceases to recognize the variations, and for products where I had set a default variation to show first, a popup appears stating that the variation requested isn’t available.

    The site I’m working on mainly uses a ‘call for pricing’ approach, so there’s not as much concern about the shopping cart functionality; this one’s all about the product listings.

    The sooner another update or even just a hotfix can be released to address this problem, the better. In the meantime, is there any way to roll back to the last 1.x.x version of WooCommerce?

    http://wordpress.org/extend/plugins/woocommerce/

Viewing 1 replies (of 1 total)
  • I am having similar issues and I’ve seen a couple posts on this; none of which address the issue. Unfortunately to get any direct support with WooCommerce you must have bought something from them. Anyone with an account that can address the problem directly?

Viewing 1 replies (of 1 total)
  • The topic ‘Update Compatibility Issues (Variable Products)’ is closed to new replies.
Skip to toolbar