Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Update broke the search option

  • Resolved mywebmaestro

    (@mywebmaestro)


    Updated the plugin from 2.0.56 to 2.1.1 and am no longer able to search the custom profile fields. I had added “unit number” (their apartment number) in the default profile form, and in version 2.0.56 can include that in the search fields. But in the newer version, it doesn’t show it as an option.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @mywebmaestro

    Does your site have any caching plugin/module installed? If so, you will need to clear the cache to reflect the updated UM assets. Ensure that you also clear the browser cache after you update the UM plugin.

    Regards,

    mywebmaestro

    (@mywebmaestro)

    Hi – nope, no caching plugin installed. I’m pretty sure it’s not caching in any case, as I only learned about the issue when other people reported seeing the “broken” version (where the previously set custom fields for a search had been set in the “member directories” shortcode.) That’s when I went looking in the settings for it and saw that I couldn’t add the custom fields.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @mywebmaestro

    Could you please contact us via https://ultimatemember.com/contact/sales/ so we can do a further investigation?

    Regards,

    mywebmaestro

    (@mywebmaestro)

    I’ve just done so…

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi @mywebmaestro

    Did you receive my response to your ticket on our website?

    Just checking if you have received it.

    Regards,

    I did. Am currently looking (through that route) to see if it’s possible to recover the previous “view” of the search with just the additional filters as separate fields as opposed to the single search field. I personally prefer a single field, but my client likes the older method better.

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hey @mywebmaestro,

    This thread has been inactive for a while so we’re going to go ahead and mark it Resolved.

    Please feel free to re-open this thread if any other questions come up and we’d be happy to help. 🙂

    Regards,

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.