Support » Plugin: Page Builder by SiteOrigin » Update broke site

  • No matter what I put in the first row, everything gets squished in the middle. This is only an issue with the latest version. Earlier versions worked fine. Rolling back to an earlier version fixed the issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Greg Priday

    (@gpriday)

    Hi @koolkatwebdesigns

    If you’re having issues with the latest update, you’re more than welcome to post on our support forums. It’s generally a much kinder approach than leaving a negative review for an issue we’d be eager to fix.

    We also have a thread running where we cover all issues that have come up with 2.5 – https://wordpress.org/support/topic/page-builder-2-5-0-issues/

    For these layout type issues, we’ve found it’s generally related to theme/plugin conflicts – especially with theme/plugins that were designed to work specifically with earlier versions of Page Builder. The other cause is caching, which just involves making sure you’ve cleared all caches.

    One option is to use the legacy layout option. In your WordPress admin, navigate to Settings > Page Builder > Layout and make sure Use Legacy Layout Engine is set to Always.

    Yes, you are completely right so I updated my review. Here is my issue:
    On this site underdevelopment, http://fanzappydemos.com/vakdev/, the update broke the “stretched” row format for the first row. I assumed that I had an error or wrong format somewhere so I removed the first row. However, the new first row had the same issue. This appeared on other pages, too.

    I rolled back to an earlier version of the plugin which resolved the issue for now

    Plugin Support alexgso

    (@alexgso)

    Hi koolkatwebdesigns,

    Do you happen to have a staging site or something like that where we can take a look at this issue without it affecting your live website?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Update broke site’ is closed to new replies.