• keilaw

    (@keilaw)


    -I’ve tried updating the email message content, like the welcome email and the change isn’t being reflected
    -Post updates aren’t being sent out
    -Chron job URL lists my old domain – I migrated 2 months ago
    -I created a subscribe form and embedded it elsewhere in the website, and tried test subscribing, and nothing happened.
    -I tried deleting the plugin and reinstalling, but all the data was still there which indicates that nothing is actually being deleted so I can’t just reset everything.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Malay Ladu

    (@malayladu)

    Hi,

    Please find my comments inline

    -I’ve tried updating the email message content, like the welcome email and the change isn’t being reflected

    We have fixed this issues in ES 4.0.2. Please upgrade to ES 4.0.2 and check once again.

    -Post updates aren’t being sent out

    Post Updates are now being sent within an hour when WP CRON runs or CRON from your server runs.

    Chron job URL lists my old domain – I migrated 2 months ago

    Yes..we are aware of it and will be fixed on ES 4.0.3 which we released later Today.

    keilaw

    (@keilaw)

    Ok, what about the embed issue? I use Icegram, and I created a campaign for a popup form and embedded a subscribe form on it… It used to work before, but now when I try to do a test subscribe, nothing happens.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update broke several things’ is closed to new replies.