Support » Plugins and Hacks » podPress » Update broke our post

Update broke our post

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author ntm


    Which plugin do you use to manage the custom post types?

    Try also re-saving the Permalink settings.
    If this is not helping, save the Feed/iTunes Settings of podPress again.

    I believe something is corrupt with the plugin install.

    – There are no save buttons anywhere in the settings
    – When I navigate to the previously mentioned lecture page, my admin bar disappears.

    No save button in the Feed/iTunes settings menu

    Plugin Author ntm


    Is this problem resolved? I visited the page with the 12 lectures again and it seems to work now. Furthermore I could not see error messages in the error console of my web browser nor in the source code of the page.
    How did you solve the problem?

    If the problem still exists then it would be great if you could look for such error messages in the Javascript console (error console) of your browser. (Clear the console log and reload the page)

    That’s odd, as of last night they were not there. I haven’t changed anything.

    One more question, in the settings I have the pixel player selected yet it’s not that the one that is displayed. How do I get that to work?

    Plugin Author ntm


    The 1PixelOut player as well as the Podango player is only for .mp3 files. You use .m4a file which is good. But podPress does not come with a player which supports .m4a files. It embeds these files into the blog posts and pages in a way which requires the a browser plugin like QuickTime in order play them. If one clicks on the player preview then browser loads the required plugin.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Update broke our post’ is closed to new replies.