Support » Plugin: Jetpack by WordPress.com » Update broke one of my sites, again

  • I think this is the fourth time in the past few months I’ve had to FTP to my site and delete Jetpack to save my web site.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Dat Hoang

    (@htdat)

    We’re sorry for that.

    Could you post your site URL and the errors here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    Contact Support

    Hi Dat Hoang,

    1) http://mainstreetdentalcentre.com/
    After numerous attempts, I was able to get Jetpack to work by downloading the .ZIP file and installing it manually.

    2) http://www.xcountry.tv/
    I’ve had to remove Jetpack a few times, reinstall it, and finally I got it to not crash my site. Now it doesn’t want to update (takes forever, shows “updating…” and doesn’t actually update).

    If you can’t figure it out, don’t worry about it. I’m happy to remove Jetpack from my 19 sites. I don’t really see a big need for it anyway. Thanks for your help.

    Cheers,
    Michael

    Plugin Support Dat Hoang

    (@htdat)

    Hi Michael,

    Thanks for your information.

    We’re curious about what the errors are. Please follow the following steps, then send us the errors in this contact form because the log may contain the sensitive info.

    https://jetpack.com/contact-support/?rel=support

    —-

    Please add the following code to your site’s wp-config.php file?

    define('WP_DEBUG', true);
    
    if ( WP_DEBUG ) {
     
            @error_reporting( E_ALL );
            @ini_set( 'log_errors', true );
            @ini_set( 'log_errors_max_len', '0' );
     
            define( 'WP_DEBUG_LOG', true );
            define('WP_DEBUG_DISPLAY', false);
            define( 'CONCATENATE_SCRIPTS', false );
            define( 'SAVEQUERIES', true );
     
    }

    Once you’ve done that, navigate to your site, try loading a few pages, and then check the wp-content/debug.log file for error messages.

    Send me the resulting log file, and then replace:

    define('WP_DEBUG', true);

    … with this:

    define('WP_DEBUG', false);

    … in your wp-config.php file.

    Thanks!

    • This reply was modified 1 month ago by  Dat Hoang.
    mgc

    (@mgc)

    Thanks for your response and suggestion. I just tried reinstalling Jetpack and now it works. Next time it crashes (probably at the next WordPress upgrade), I’ll just uninstall it. I’ve wasted so much time with this plugin and Akismet, too (I have an open ticket for Akismet now, too).

    Might as well close this ticket. Thanks again.

    Plugin Support Dat Hoang

    (@htdat)

    Hi @mgc,

    Thanks for getting back.

    In the future, I suggest making a backup of your site before upgrading.

    Better, you can have a staging site to test the major versions of core, plugins, and themes.

    Cheers,
    Dat

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this review.