WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » Update broke my site

Update broke my site

Viewing 15 replies - 1 through 15 (of 16 total)
  • This update COMPLETELY broke my site. No more admin login and not a single page accessible any longer. HELP!

    No reply… same problem. The fixes that I’ve read about seem to involve more than my coding capacity.

    Actually, to be more specific, it’s the admin that can’t get past the error message:
    W3 Total Cache Error: some files appear to be missing or out of place. Please re-install plugin or remove /home/content/72/7134072/html/wp-content/advanced-cache.php.
    The website is working slowly, though.

    OK… you have to use the ftp file manager, Classic FTP is free and worked great.
    Then, you have to navigate to the file of the offending file in the error message and delete it.
    You may get another new error message, so you have to then delete that one.
    You should be able to get back into and edit your dashboard pages.
    In the root directory, a file named .maintenance needs to be removed so that you can update your files.
    I hope that this helps.

    I’m not having admin error problems. But since I’ve disabled the plugin I’ve not had the high CPU load and my website hasn’t went offline due to it. I hope the dev sees this and can either offer a suggestion or fix the issue.

    Same here, the new version Crashes my site… the admins at the hosting company said they had to clear a directory because the caching engine was writing too much on the disk…after they did that, it went back online, stayed up for about 24 hours, and crashed again.

    tauxmarie, yeah that’s what is happening to me too.

    I’ve switched to wp super cache while waiting for this to get resolved…

    And update from the author of the plugin would be awesome… we’re not alone in this it seems…

    Hello all, you might want to try this fix from a previous post here.

    Click here and test it.

    I hope it helps you.

    Kind regards

    I tried to ask at the above link, but the captcha test seems to be broken there…

    If there is a fixed version of 0.9.2.5, instead of a version 0.9.2.6, how can we tell in WP admin Plugins page whether our WP updates have installed the fixed version of 0.9.2.5?

    I’m seeing too much CPU usage, and if it’s due to this plugin then I have to reconsider using it.
    http://tcmaidcleaningexperts.com/

    @mbrsolution. That link totally fixed my issue. I swore it was Cloudflare. Thanks for posting the find.

    Anyone know where to download previous version v0.9.2.4?

    @jumbo have you tried to install the version from the link I provided above? The developer of this patch has done a great job.

    Give it a try you have nothing to loose.

    Kind regards

    mbrsolution, thanks, I read his post, and I appreciate the tough work he put forth, but I’m concerned about how future-proof his solution would be. What happens when the main plugin author implements some of his fixes and takes the plugin source in a different direction?

    How would upgrades be handled from forked to official, and vice versa. As I have to use this on a production site I’m weary of experimenting.

    I found a list of previous versions for download here:
    http://wordpress.org/extend/plugins/w3-total-cache/download/

    But it looks like the author retrofitted all his 0.9.2.5 changes into the 0.9.2.4 archive as all the files are the same, except for a one-byte difference in the version number in three files.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Update broke my site’ is closed to new replies.
Skip to toolbar