Support » Plugin: Pricing Table » Update breaks previous versions but author knew this

  • From the author’s post in support tab: “We are sorry that we could not keep it compatible with previous version for some reason”.

    Live site displaying PHP errors and they knew this would happen… No warnings nothing in the changelog.

    It’s unprofessional and disrespectful of other’s time and efforts to willfully screw up their sites and on a commerce related plugin as well.

    Very disappointing behavior.

  • The topic ‘Update breaks previous versions but author knew this’ is closed to new replies.