WordPress.org

Forums

WooCommerce
[resolved] Update Breaks Category Widget (3 posts)

  1. jhmattern
    Member
    Posted 2 years ago #

    I was within hours of launching a major site rebranding (in the middle of doing my redirects which I now I have to remove until this problem is fixed). I saw an update for WooCommerce come through (2.0.15), so I decided to run the update before the launch.

    Immediately after running this update, my category widget on the blog stopped working. It says there are no categories to display although the categories still exist on the back-end.

    I see I'm not the only person having this issue. Any solutions or easy way to revert? I've made no other changes since that upgrade, so it's definitely tied to that.

    http://wordpress.org/plugins/woocommerce/

  2. Mike Jolley
    Member
    Plugin Author

    Posted 2 years ago #

    Hi guys,

    It seems there were some merge errors in the 2.0.15 release which caused categories and attribute labels to be hidden. We've resolved this and pushed out 2.0.16 to resolve these issues.

    Please update to 2.0.16 to fix the category/attribute display issues. Apologies for any inconvenience caused.

    http://wordpress.org/plugins/woocommerce/changelog/

    Thanks

  3. jhmattern
    Member
    Posted 2 years ago #

    Thanks! I appreciate you guys taking care of it so quickly. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic