WordPress.org

Support

Support » Plugins and Hacks » Update BlockUI for old Woocommerce 1.6.5.2

Update BlockUI for old Woocommerce 1.6.5.2

  • lododicesimo
    Member

    @lododicesimo

    Hello.
    I have a website with all updated but not woocommerce. i can’t update woocommerce, because if i do, there are lots of strange error with my site. Especially the theme.

    I have the alert “BlockUI Requires jQuery v1.2.3 or later… “

    Evrytings work fine. i would like just fix that stuff-

    i tryed with jquery updater but it doesen’t work.

    any idea without update woocommerce? some manual fix?

    http://wordpress.org/plugins/woocommerce/

  • The topic ‘Update BlockUI for old Woocommerce 1.6.5.2’ is closed to new replies.