Quick Cache (Speed Without Compromise)
Update blocks my feed from updating (7 posts)

  1. Wonderful Wanderings
    Posted 2 years ago #

    Ever since I updated the plugin last weekend, my new posts don't show up in my feed anymore.
    I wouldn't have linked this problem to Quick Cache if I hadn't found out on other forums that other cache plugins have caused the same problem before.
    Those other plugins, however, had an option to not cache the feed which solved the problem.

    How to solve this with Quick Cache???


  2. GR8FL
    Posted 2 years ago #

    Try setting the Directory/Expiration Time in the Quick Cache options to a few hours rather than the default 7 days.

  3. Wonderful Wanderings
    Posted 2 years ago #

    The plugin won't let me change anything.
    I can see that there are variable fields, but there's no way to adjust them.

  4. GR8FL
    Posted 2 years ago #

    Put your cursor in the green block where it says the default "7 days" and change it there.

  5. Wonderful Wanderings
    Posted 2 years ago #

    Hmm it worked now. Will have to try at my other computer as well though, because I've tried several times.
    Either way, not so clear.

    Thanks for the help!

    Now I'll have to wait until Monday, when I publish my next post, to see if that works.

  6. cnxsoft
    Posted 2 years ago #

    Changing the cache update time to a few minutes is probably a working solution, but not ideal.It seems to old option "URI exclusion patterns" is only available in the PRO version.

    I'm trying to put "define("QUICK_CACHE_ALLOWED", false);" somewhere, but I can't quite find the right place yet.

  7. Raam Dev
    Plugin Author

    Posted 2 years ago #

    @Wonderful Wanderings

    A fix for the feed caching issue is coming in the next maintenance release. See also: https://github.com/WebSharks/Quick-Cache/issues/44

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic