WordPress.org

Support

Support » Plugins and Hacks » Update and i Have error

Update and i Have error

  • I maake an update today and I have error code, I see that my PHP Version is too old. OK but now i can’t do anything on my site. Could you give me older version this plugin or some advice what to do? Now I have with page with this error.

    Fatal error: Uncaught exception 'Exception' with message 'This version of Quick Cache requires PHP v5.3+.' in /home/skarbywz/domains/bleudeparis.pl/public_html/wp-content/plugins/quick-cache/quick-cache.php:19 Stack trace: #0 /home/skarbywz/domains/bleudeparis.pl/public_html/wp-settings.php(203): include_once() #1 /home/skarbywz/domains/bleudeparis.pl/public_html/wp-config.php(100): require_once('/home/skarbywz/...') #2 /home/skarbywz/domains/bleudeparis.pl/public_html/wp-load.php(29): require_once('/home/skarbywz/...') #3 /home/skarbywz/domains/bleudeparis.pl/public_html/wp-blog-header.php(12): require_once('/home/skarbywz/...') #4 /home/skarbywz/domains/bleudeparis.pl/public_html/index.php(17): require('/home/skarbywz/...') #5 {main} thrown in /home/skarbywz/domains/bleudeparis.pl/public_html/wp-content/plugins/quick-cache/quick-cache.php on line 19

    http://wordpress.org/plugins/quick-cache/

Viewing 15 replies - 1 through 15 (of 15 total)
  • I faced the same issue.
    I am no expert but I have one solution that worked.
    1) I connected using ftp to my webspace.
    2) Browsed to the plugins folder where wordpress is installed.
    3) Copied a backup of the Quick Cache plugin folder to my local PC.
    4) Deleted the Quick cache plugin folder from the webspace.

    Now it works fine. Will reinstall quick cache plugin once this issue is resolved.

    OK, i make this in other way, just download older version and replace it on server no it work’s but at older version. When i make this like you i have the same error.

    Plugin Author WebSharks

    @websharks

    The latest version of Quick Cache v131121 is a complete rewrite of the software. It does contain some minor bugs reported here (https://github.com/WebSharks/Quick-Cache/issues) that are going to be fixed over the coming days.

    If you’re having trouble with the latest release, you might want to revert to the previous version. You can download that here: http://downloads.wordpress.org/plugin/quick-cache.111203.zip

    Hello WebSharks.

    If I can no longer access my dashboard any longer because of the Fatal Exception, how can I revert to the previous version? Thanks in advance for any reply.

    Plugin Author WebSharks

    @websharks

    If all else fails you can always login via FTP and delete the following.

    /wp-content/advanced-cache.php
    /wp-content/plugins/quick-cache/

    Then start fresh again.

    WS–
    Thanks for your quick reply. I’ve forwarded your info to someone I hope can help. I’m just the person who goes into the dashboard to update a website. Just the “easy” stuff.

    I do this in another way. My host provider have PHP version 5.1 on my server, but i put into .htaccess this line

    <FilesMatch “\.php$”>
    AddHandler x-httpd-php53 .php
    </FilesMatch>

    Thanks, I wait for update info.

    Hi Kochan

    <FilesMatch “\.php$”>
    AddHandler x-httpd-php53 .php
    </FilesMatch>

    Screws up mu machine – sorry

    Hi WS
    OK – I have reverted back to the old plugin – will there be a fix coming along that will make it work with the downlevel PHP?

    I just went in to my control panel of my ISP and I can do all the PHP updates myself.

    Is it not possible to just delete the plugin?
    I have Godaddy hosting so I have no access to cpanel.
    What can I do?

    Is it not possible to just delete the plugin?

    yes you can go in over FTP and delete.

    Thanks for all the info. Please help if you can! WebSharks says

    If all else fails you can always login via FTP and delete the following.

    /wp-content/advanced-cache.php
    /wp-content/plugins/quick-cache/

    Problem is, I can’t find the /wp-content/advanced-cache.php file anywhere! I did delete /wp-content/plugins/quick-cache/ successfully, but the problem still exists. Thank you!

    Plugin Author Raam Dev

    @raamdev

    @jbea If you deleted /wp-content/plugins/quick-cache/ and you’re still getting an error, then something else (maybe another plugin) is causing the error. Could you please copy and paste the error here for us?

    @morcom As of v131121, Quick Cache will require PHP 5.3+. If you’re unable to upgrade to PHP 5.3+, you can still use the old release of Quick Cache (released December 2011) here: http://downloads.wordpress.org/plugin/quick-cache.111203.zip

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Update and i Have error’ is closed to new replies.