• Resolved Alain Aubry

    (@caban13)


    Hi

    After updating Shortcodes Ultimate from 5.9.0 to 5.9.1 all saved parameters were blank, both normal and advanced pages, hence to plugin was not understanding any shortcodes, just displaying all the code out.

    I went back to a previous version of the DB find the correct parameters, save and done.

    This happened in 3 different sites, always the same solution

    Thanks

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Author Vladimir

    (@gn_themes)

    Hi Alain,

    Thanks again. Version 5.9.2 should fix this.

    gmesthermax

    (@gmesthermax)

    When will you release Version 5.9.2
    I have the same problem with 9 of my websites
    I am very dependant on it

    Ronaldo Silva

    (@ronaldosilva557)

    I already upgraded to 5.9.2, and even then my site remains broken. Did you change the codes? I’ll have to redo it all again ????

    Edit :Ok, it was already solved, just disable and activate the plugin again !!!!

    Plugin Author Vladimir

    (@gn_themes)

    sirmanu

    (@sirmanu)

    Hi.
    In our case, we have the plugin installed in a multisite installation without any prefix. After the update, the prefix su_ was added, so all the shortcodes are broken.

    I had to removed manually in each installation the prefix.

    Why you have added the prefix??

    Plugin Author Vladimir

    (@gn_themes)

    Hi @sirmanu,

    Why you have added the prefix??

    That was a bug. I had no intention to break your sites. Sorry about that.

    sirmanu

    (@sirmanu)

    Ok. Thank you for your reply. Your plugin is great. We have also the bundle addons bought.

    sneader

    (@sneader)

    So, what is the real fix for this? We have updated to 5.9.2, we have deactivated and re-activated the plugin, but it makes no difference. Shortcode is showing on the pages now, they do nothing. Still broken.

    Plugin Author Vladimir

    (@gn_themes)

    Hi @sneader,

    The real fix is to go to the Advanced Settings screen and set the Shortcodes prefix field value to the one you have on your site. For example, if your shortcodes look like this:

    [su_spoiler]
    

    set the prefix to su_.

    It doesn’t matter what version you have. Version 5.9.2 just fixes the bug when the prefix setting is deleted. Unfortunately, it doesn’t restore the deleted value.

    sneader

    (@sneader)

    Our shortcodes have no prefix, and in advanced settings the prefix is blank. The shortcodes do nothing but display the actual shortcodes now.

    Plugin Author Vladimir

    (@gn_themes)

    Try to click the Save Changes button at the Advanced settings page.

    If it won’t help, post here an URL of any page with the issue and a screenshot of the Advanced settings page.

    Thank you.

    sneader

    (@sneader)

    UPDATE: It appears that I fixed this by going to Shortcodes > Settings > Advanced Settings, and DID NOT CHANGE ANYTHING but clicked SAVE. i.e. I left the Shortcodes prefix BLANK, and clicked SAVE — did not change any settings. This seemed to fix our problem.

    – Scott

    Plugin Author Vladimir

    (@gn_themes)

    That’s exactly what I asked for.

    sneader

    (@sneader)

    Thanks, Vladimir! Yes, our messages crossed. I thought of the idea and tried it and reported success, while you were sending a message to try the same thing. All is OK now.

    – Scott

    Hello all,
    to fix this i’ve install Better Search Replace extension.

    set su_ for Wp_post table and in replace leave blank

Viewing 15 replies - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.