• It says your plugin is not compatible with the current WordPress version. Would you please update it?

    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • It doesn’t work on facebook keeps looping asking you to confirm your logging in from unknown device

    Plugin Author NextScripts

    (@nextscripts)

    Current version is 100% compatible with WordPress 5.4. New version with official support will be out in couple days.

    @uknip247 Please read our reply in your emails and own topics. The rules of this forums prohibit thread hijacking.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Update!’ is closed to new replies.