WordPress.org

Forums

Contact Form Clean and Simple
[resolved] Update 4.2.3 (7 posts)

  1. bustel
    Member
    Posted 1 year ago #

    I have updated from 4.2.2 to 4.2.3 and I have the option "Recipient Emails", if i set 2 e-mail adresses, then the contact form send it to the both e-mail adresses.... that's not what i want... is there an option to choose who the reception is? I mean to set it to one adress...

    If i set it to: [cscf-contact-form]
    but it send it to all the email adresses...
    what is the solution for this problem?
    [cscf-contact-form reception="email@email.eu"]??

    http://wordpress.org/plugins/clean-and-simple-contact-form-by-meg-nicholas/

  2. bustel
    Member
    Posted 1 year ago #

    or... [cscf-contact-form reception="1"]?
    send it to the first...

    [cscf-contact-form reception="1,2,4,8"]
    then send it to the first, the second etc.

  3. megnicholas
    Member
    Plugin Author

    Posted 1 year ago #

    If you only require one recipient then you must set only one on the settings screen.
    The settings you make are global so you can't make individual settings per form or pick from one of the emails addresses you have entered on the settings screen.
    I added this functionality in response to users who said they would like more than one person to be notified. So the option is now there to enter one or many email addresses.

    Meg

  4. CharlesD51
    Member
    Posted 1 year ago #

    Error when updating
    Warning: Missing argument 3 for wpseo_upgrader_process_complete() in .../wp-content/plugins/wordpress-seo/inc/wpseo-non-ajax-functions.php on line 259

  5. CharlesD51
    Member
    Posted 1 year ago #

    Whoops sorry it appears as though another plugin gave an error when updating this plugin.

  6. megnicholas
    Member
    Plugin Author

    Posted 1 year ago #

    I think this is a symptom of a bug in wp 3.7 try updating to 3.7.1

  7. CharlesD51
    Member
    Posted 1 year ago #

    Thanks for the feedback, I was already at 3.7.1 - this was to be fixed today with an update to the WordPress SEO plugin, this comment was in the notes

    Fixed Missing argument 3 for wpseo_upgrader_process_complete notice for WP 3.7+

    but it appears as though the error might still be therebecause i received the message again - I will take all further input to that plugin. Thanks Meg.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Contact Form Clean and Simple
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.