• Resolved Steve Sears

    (@flsocialist)


    Seems that the lastest update left me with a fatal error. I had to remove the plugin (social warfare) It’s the free one that fails (and fails to install now) now the paid. The failure tood the whole site down

    Warning: require_once(/home1/steve/public_html/voicesoflabor.com/wp-content/plugins/social-warfare/functions/Social_Warfare.php): failed to open stream: No such file or directory in /home1/steve/public_html/voicesoflabor.com/wp-content/plugins/social-warfare/social-warfare.php on line 28

    Steve

Viewing 15 replies - 16 through 30 (of 44 total)
  • Kneesocks

    (@kneesocks)

    Yep, 3.0.2 was a no-go for me as well.

    Where can we get the previous version to roll back? Do we need to submit a ticket or does someone have it to share?

    chickenmama

    (@chickenmama)

    It seems that the update of the plugin broke my theme completely, which is why the old version or no version didn’t fix my site, so your fixes are not working. So I have to painstakingly wait for my hosting provider to restore a previous backup and hope your older plugin will be able to be deleted then and my site will be restored.
    My company is fielding a ton of ‘your website is broken’ phone calls, ‘can’t place an order on your site, it’s broken’

    How do you explain that your update broke a paid WP theme (albedo) and why the deactivation didn’t restore my site like it did for others?????

    I’m trying to get my site up as quickly as possible.

    chickenmama

    (@chickenmama)

    Your message wasn’t delivered to info@warefareplugins.com because the domain warefareplugins.com couldn’t be found. Check for typos or unnecessary spaces and try again.

    Exactly where is this support you speak of?

    Plugin Contributor Dustin W. Stout

    (@dustinwstout)

    We’re always grateful for any help from the community, @firebrandllc. Although we’ve been testing on internal sites and dev environments for months, we can’t foresee everything… (yet?)

    If you haven’t submitted an official support ticket yet, please do so and reference this message/post.

    Plugin Contributor Dustin W. Stout

    (@dustinwstout)

    Hi again, @chickenmama. The correct email address is info@warfareplugins.com, “warfare” as opposed to “warefare”.

    Kneesocks

    (@kneesocks)

    Ok, guys. 3.0.3 worked for me. I’m also using it concurrently with PRO 3.0.2 without issue as of this posting. Just need to wait for the PRO update, but site is back up and running.

    Also in version 3.0.3 the entries are displayed in white.

    Where can I download the previous version?

    I just removed both plugins, reinstalled SW from the WordPress repository, and then reinstalled the Pro version that Christine linked to. All my entries went away. That is, anything below the SW bar at the top.

    It’s still not working. The free plugin breaks two of my sites, in that nothing will load below the post meta under the title. That’s where the SW bar should be.

    Plugin Contributor Dustin W. Stout

    (@dustinwstout)

    Thanks for the report, @kneesocks! Great to hear.

    @heroz & @sapphire if you go to Social Warfare > Settings and click “Save Settings” does that fix it?

    No. Still nothing below my title meta.

    In fact, now I’m getting a total blank screen. So I deactivated the plugin and the site is working again.

    Same issue as @sapphire, nothing below title.

    Okay, I just downloaded 3.0.4 (you have to re-download pro from Christine’s link as well as from the repository for the free version). That seems to be working.

    Apparently version 3.0.4 is already working, but I need to check it with the pro version, I think the pro version is not yet available.

    • This reply was modified 2 years, 12 months ago by heroz. Reason: edit
Viewing 15 replies - 16 through 30 (of 44 total)
  • The topic ‘Update’ is closed to new replies.