Support » Plugin: Captcha » Update 4.4.5 – untested in WordPress 4.9.1

  • Recent update to the plugin.

    Compatible to only 4.8.4, do you plan to test it for the current WordPress version?

Viewing 1 replies (of 1 total)
  • Personally I have the plugin active on 4.9.1 and it works perfectly. Until now I have not had any problems with the plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘Update 4.4.5 – untested in WordPress 4.9.1’ is closed to new replies.