Support » Plugin: WP Shorties » Update 3.0 not working

  • Resolved KonaGirl

    (@konagirl)


    Just did the 3.0 update on 3 sites and stupid me did not check update was working. The plugin was not installed because of an error and now I have massive links that are not working!!

    Will this install be corrected? How long? and what to do until it is?

Viewing 11 replies - 1 through 11 (of 11 total)
  • KonaGirl

    (@konagirl)

    BTW – There is this error: “The plugin does not have a valid header”

    Plugin Contributor Sugiartha

    (@sugiartha)

    Hello @konagirl
    Do you still have this issue “The plugin does not have a valid header”?

    If so, try to clear all cache if you have cache plugin then go to main plugins page and activating it from there.

    Plugin Contributor Sugiartha

    (@sugiartha)

    Hello @konagirl
    Do you still have this issue “The plugin does not have a valid header”?

    If not, I will update the status of this thread.

    Thanks

    notjustpcs

    (@notjustpcs)

    Hi there, I have this issue too and I’m not using a caching plugin.
    Any tips on how to sort it out?

    Thanks!

    notjustpcs

    (@notjustpcs)

    Deleted the folder for this plugin and reinstalled it, all sorted now!

    Plugin Contributor Sugiartha

    (@sugiartha)

    Hello @notjustpcs,
    Thanks for sharing the solution.

    Hope you enjoy the plugin and don’t forget to rate & leave review:)

    KonaGirl

    (@konagirl)

    Still not working for me. I have 3 sites that now have thousands of non-working links at the busiest time of the year. This sucks. I tried uninstalling and reinstalling, but it won’t reinstall on any of the sites.

    I have installed another program on one site to begin fixing links but I can’t correct years in a few days. I am literally only getting one or two pages done a day.

    I just hope that if it ever does run again that my data will still be there for it to pick up where it left off.

    Any more suggestions will be appreciated.

    notjustpcs

    (@notjustpcs)

    Hi there, just to clarify that I actually deleted the folder ‘wp-shorties’ from my ‘wp-content/plugins’ folder using FTP (or whatever you’ve got available of course).
    I had to do this, as uninstalling didn’t seem to remove the folder.

    Hope that works for you too, good luck!

    KonaGirl

    (@konagirl)

    Thank you so much. You saved me months and months of headache and grief. Deleting from the cpanel file manager worked. I deleted the file. Reinstalled from the website, activated, checked links and they work!

    notjustpcs

    (@notjustpcs)

    Phew!
    Pleased to hear it. 🙂

    Plugin Contributor Sugiartha

    (@sugiartha)

    Great thanks @notjustpcs !

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Update 3.0 not working’ is closed to new replies.