WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Update 2.7.1 Broke the Sidebar Widget

[Resolved] Update 2.7.1 Broke the Sidebar Widget

  • wekesalocs
    Member

    @wekesalocs

    Everything was working perfectly until the 2.7.1 update.

    After the update I get this error where the widget should be:

    =====

    Warning: preg_match_all() [function.preg-match-all]: Compilation failed: unrecognized character after (?< at offset 47 in /home/mygran6/public_html/moviesthatwork.com/wp-content/plugins/imdb-link-transformer/class/imdbsearch.class.php on line 153

    Sorry, no result found for this reference

    =====

    I love the plugin. What can I do to fix it?

    http://wordpress.org/extend/plugins/imdb-link-transformer/

Viewing 3 replies - 1 through 3 (of 3 total)
  • wekesalocs
    Member

    @wekesalocs

    Sorry. I hit post twice

    Plugin Author jcv
    Member

    @psykonevro

    Hi Wekesalocs,

    Please report the basics: what’s the name of the movie you have a problem with, is the issue happening for all movies or only for the one you mention, which imdb address do you use (akas.imdb.com, french imdb, uk imdb), have you tried the « Debug mode » (general options-advanced-misc-debug mode), what are your IMDb LT, PHP, apache and wordpress versions, have you tried to unactivate all your plugins but IMDB LT, etc.

    Thanks.

    wekesalocs
    Member

    @wekesalocs

    Thanks for responding. Since I didn’t have enough time on my hands, I rolled back to the pre-update version which works well enough for me.

    The issue did involve all movies using the sidebar widget.

    I’ll come back to work through the debugging when I have more time. Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Update 2.7.1 Broke the Sidebar Widget’ is closed to new replies.